AN Forums

Anime Network Subscriptions Thread


#443

I have a quick question regarding a possible problem with my payment method. It seems that the payment due date has come and gone, however my card has not been charged. I have my subscription set to quarterly and the start date is listed as 2012-08-16. According to my math I should have been charged as of November 16th, however no funds have been drawn from my current payment method.

Is there something that I am not aware of in regards to your payment handling process, or could the issue in question be a problem with my current payment method? My subscription is still active, and I would like it to remain so. However, I just wanted to double check that everything was running smoothly and that it wasn’t some mistake on my end. Also, I have not received any emails or private messages in regards to this. Please get back to me so that this possible issue can be put to rest… thank you.


#445

:frowning: I can’t subscribe. I tried, but the website won’t let me. I tried contacting via e-mail, but no luck. Your shows are awesome! I want to watch.


#446

All of these issues with the payment process and lack of a phone number to speak to someone doesn’t exactly instill confidence in those who wish to part with their money for this service.

People are paying (sometimes twice) and not getting the service they want, and I’m too scared now to even attempt another payment.


#447

Well looks like I’m Premium again… I have no idea what’s happening. I can’t even log in to ios app. It’s crash every time I log in.


#448

tryed again last weekend to subscride yet still nothing i can see if it happens once in a while but this been going on for the last month or so in im confuse how u make money with things like this is going


#449

Looks like it’s working. :woohoo: For what it’s worth, I tried Firefox and had no luck, then tried Chrome to no luck, then IE and that worked. Perhaps it only works for IE? It’s worth a try.


#450

Any ETA on a fix for the payment issue?Just tried again with IE & it still doesn’t work.


#451

I’ve put in my Card information, and it all seems right (I’ve re-entered it a few times) but when I go to buy my subscription it shows the buffer sign for a few seconds then nothing happens, I’ve tried with both Chrome and IE.


#452

This is happening to me as well now. It’s actually saving my credit info between computers now too as I’m not having to re-enter it anymore regardless of which computer I’m on. I select my subscription plan, then my payment option, and then click on the purchase button and then the continue button. I get a brief progress spinner and then I’m back to selecting my payment option.


#453

Hi there
I’m kinda new to this and I subscribed to Anime Network through iTunes.
Now it says I do not have a premium membership.
Can someone please help me?


#454

This has gone beyond ridiculous.

Last and only real response on NOV 7th

"Thanks. This may have to do with a looping error we are getting. We are working on that this week and should have an answer for you by then. Thanks.

-AN Subscriptions "

We are approaching the 2 month mark…

2 Freaking months…

Your subscription service is broken.

This goes beyond any form of incompetence I have ever personally witnessed by a company online or offline. YOU CAN NOT EVEN PROVIDE THE MOST BASIC E COMMERCE FUNCTIONS!?! The ability to bill a Credit Card and provide a service? 2 MONTHS? I CAN BUILD THIS ENTIRE WEBSITE IN LESS TIME.

I am at the point of composing rough drafts to email to every animation studio in japan to beg them not to licence their animation to this company. A most likely pointless waste of my time and effort… much like sending emails and posting on the forums of this company.


#455

I agree this site is a joke. And it’s 3-4 months now. I was only able to be premium for three weeks out of 3 months. I’m tired of being fuck around. Once things are fix they should owe us 1 year Subscription.

Just bull shit IMO


#456

[quote=“malakigraves” post=130023]This has gone beyond ridiculous.

Last and only real response on NOV 7th

"Thanks. This may have to do with a looping error we are getting. We are working on that this week and should have an answer for you by then. Thanks.

-AN Subscriptions "

We are approaching the 2 month mark…

2 Freaking months…

Your subscription service is broken.

This goes beyond any form of incompetence I have ever personally witnessed by a company online or offline. YOU CAN NOT EVEN PROVIDE THE MOST BASIC E COMMERCE FUNCTIONS!?! The ability to bill a Credit Card and provide a service? 2 MONTHS? I CAN BUILD THIS ENTIRE WEBSITE IN LESS TIME.

I am at the point of composing rough drafts to email to every animation studio in japan to beg them not to licence their animation to this company. A most likely pointless waste of my time and effort… much like sending emails and posting on the forums of this company.[/quote]

I’ve checked our logs. For reasons unexplained by our payment card processors your transaction won’t go through.

I know some of the following is obvious but please ensure:

  1. Card is valid,
  2. Not expired,
  3. That you select correct card type,
  4. Address is billing address,
  5. ccv code is correct

If you have another card you can try, please do.


#457

[quote=“KingMobileAudio” post=130047]I agree this site is a joke. And it’s 3-4 months now. I was only able to be premium for three weeks out of 3 months. I’m tired of being fuck around. Once things are fix they should owe us 1 year Subscription.

Just bull shit IMO[/quote]

I’ve checked our records. Will you go into the iOS app, select account and select “Restore”? Apple won’t verify your account until we get a good copy of your receipt to verify with. For whatever reason, we don’t have it on file.


#458

[quote=“akpoff” post=130053]

[quote=“KingMobileAudio” post=130047]I agree this site is a joke. And it’s 3-4 months now. I was only able to be premium for three weeks out of 3 months. I’m tired of being fuck around. Once things are fix they should owe us 1 year Subscription.

Just bull shit IMO[/quote]

I’ve checked our records. Will you go into the iOS app, select account and select “Restore”? Apple won’t verify your account until we get a good copy of your receipt to verify with. For whatever reason, we don’t have it on file.[/quote]

There is no restore in the updated ios app. I have emailed you guys with screen shots over a month ago


#459

[quote=“KingMobileAudio” post=130054]

I’ve checked our records. Will you go into the iOS app, select account and select “Restore”? Apple won’t verify your account until we get a good copy of your receipt to verify with. For whatever reason, we don’t have it on file.

There is no restore in the updated ios app. I have emailed you guys with screen shots over a month ago[/quote]

Apple’s receipt-validation system doesn’t accept screenshots. We must have the Apple-generated receipt sent to us by your device. The screenshot was sufficient to let us make a placeholder entry in our db to give you temporary access. To continue your access our system requires the Apple receipt.

Please select “Restore” from within the app. You don’t have to use the original device you purchased with. Any device with our app installed can access the receipt and restore it.


#460

[quote=“akpoff” post=130055]

I’ve checked our records. Will you go into the iOS app, select account and select “Restore”? Apple won’t verify your account until we get a good copy of your receipt to verify with. For whatever reason, we don’t have it on file.

There is no restore in the updated ios app. I have emailed you guys with screen shots over a month ago

Apple’s receipt-validation system doesn’t accept screenshots. We must have the Apple-generated receipt sent to us by your device. The screenshot was sufficient to let us make a placeholder entry in our db to give you temporary access. To continue your access our system requires the Apple receipt.

Please select “Restore” from within the app. You don’t have to use the original device you purchased with. Any device with our app installed can access the receipt and restore it.[/quote]

I have the Latest version of your app and don’t see a restore any where


#461

[quote=“KingMobileAudio” post=130056]

I’ve checked our records. Will you go into the iOS app, select account and select “Restore”? Apple won’t verify your account until we get a good copy of your receipt to verify with. For whatever reason, we don’t have it on file.

There is no restore in the updated ios app. I have emailed you guys with screen shots over a month ago

Apple’s receipt-validation system doesn’t accept screenshots. We must have the Apple-generated receipt sent to us by your device. The screenshot was sufficient to let us make a placeholder entry in our db to give you temporary access. To continue your access our system requires the Apple receipt.

Please select “Restore” from within the app. You don’t have to use the original device you purchased with. Any device with our app installed can access the receipt and restore it.

I have the Latest version of your app and don’t see a restore any where[/quote]

There is a restore button within the app. It’s located with the subscription options. To access it

  1. Make sure you are logged out.

  2. Click on “Subscribe”

  3. At the bottom of the subscription options, select “Restore”


#462

[quote=“dragonrider_cody” post=130058]

I’ve checked our records. Will you go into the iOS app, select account and select “Restore”? Apple won’t verify your account until we get a good copy of your receipt to verify with. For whatever reason, we don’t have it on file.

There is no restore in the updated ios app. I have emailed you guys with screen shots over a month ago

Apple’s receipt-validation system doesn’t accept screenshots. We must have the Apple-generated receipt sent to us by your device. The screenshot was sufficient to let us make a placeholder entry in our db to give you temporary access. To continue your access our system requires the Apple receipt.

Please select “Restore” from within the app. You don’t have to use the original device you purchased with. Any device with our app installed can access the receipt and restore it.

I have the Latest version of your app and don’t see a restore any where

There is a restore button within the app. It’s located with the subscription options. To access it

  1. Make sure you are logged out.

  2. Click on “Subscribe”

  3. At the bottom of the subscription options, select “Restore”[/quote]

There is no Restore button for the iPhone version.

I had to do it on the iPad. But now the app crashes when I tried logging in.


#463

[quote=“akpoff” post=130052]

I’ve checked our logs. For reasons unexplained by our payment card processors your transaction won’t go through.

I know some of the following is obvious but please ensure:

  1. Card is valid,
  2. Not expired,
  3. That you select correct card type,
  4. Address is billing address,
  5. ccv code is correct

If you have another card you can try, please do.[/quote]

  1. Card is valid. I have, since this problem began, explained in multiple emails. I have used it and I am currently using it to subscribe to multiple websites. Before and after this all began. Hulu, Funimation since this began. Crunchy Roll, SWTOR Prior and continuing.
    2)The Card is good until 2015
    3 I have verified and reverified my entry form. I have filled it out close to 30 times in Firefox, IE9 and Chrome.
  2. I know my billing information by heart at this point.
  3. See above.

I am saddened that It takes me raging on your forums to get you to reply with this information so I may try and contact my bank to see if your website is blocked or further actions might be possible.
Almost a month goes by and you could not tell me this?

I was in the middle of several anime series when your service cut out. I have wasted countless hours on my end. I changed security software, did a reformat (I was due anyway) Typed multiple emails… and deleted many more less friendly emails I wanted to send… What have you done?

I have been subscribing to websites, MMO’s and making purchases online for over a decade now. I have never had a problem.
I build my own Computers and Have a Degree in Computer Science. So please don’t give me “Is the computer plugged in?” Though to be honest, I will take that reply over three weeks of silence after weeks of attempts to get your attention to begin with.

The behavior of your Customer Support in this matter is not above reproach in this matter and do not pretend that it is.

edit If you are referring to the CC I used the last time I had a subscription, That CC is no longer Valid as I had a problem with my nephew getting carried away and had a new one reissued about three months ago. The reason my subscription stopped in the first place. So check the date on your “logs” please. I have been attempting to use the new card like I had to do with all my other online sites (none of which have had a problem.)