AN Forums

iPad/iPhone/iPod/iOS -- Post Questions, Comment, Problems Here


#606

Sorry for wrong thread. Working midnight shift means lots of non full readings.

  1. What kind of device: iPad, iPhone, iTouch,
  2. Version of device: iPhone 3GS, iPhone 4,
  3. iOS Version: 4.0, 4.1, 4.2,
  4. Connection type: 3G, WiFi,
  5. Are you using the App or Safari?
  6. Name of show and episode number (if an episode won’t load)
  7. Describe the problem you are experiencing.

Answers-
1- iPad 3
2- 3rd generation, Wi-Fi
3-- iOs version- 7.1.1
4- Wi-Fi
5- Using the App
6- All of them.
7- Any anime I click on just gives me the description and never plays. I just subscribed and have tried several.

Answers-
1- iPad 4 Retina
2- 4th generation, Wi-Fi
3-- iOs version- 7.0.4
4- Wi-Fi
5- Using the App
6- All of them.
7- Any anime I click on just gives me the description and never plays. I just subscribed and have tried several.

Additionally, it says my log in is incorrect, but does not let me enter anything into the username and password field. I figured out that it appears only one device is allowed to be logged in to the account at one time? My wife and I both watch anime and have our own ipads in addition to gaming systems we use. Our systems are all connected to our home network and utilize the same public IP address. I also travel a lot and enjoy taking my anime with me, so this would be quite a hinderance if my wife is at home and wants to watch something and I am away form home. Is this just an error or can only one device be logged in at a time?


#607

Hello Kitlon,

We sent a message to the email we have on file for you.

Thanks,

-Mo-


#608

Hey guys, I’m having trouble with the iTunes application on my iPhone 4S. For whatever the reason, the shows under the “Shows” tab will not load beyond 11 Eyes. The 11 Eyes title and description will display, but I can’t select it nor can I navigate through the screen. I can use other areas of the app, though. Deleting the app and re-downloading it didn’t help. Relative information:

1.) iPhone
2.) iPhone 4S
3.) iOS 7.0.2
4.) Connection: 3G
5.) I’m using the app
6.) No shows will load, so I can’t exactly give a specific show or an episode number

EDIT: Okay, it looks like the shows are loading, but now I have a new issue. For some reason, the pictures above the descriptions of the shows won’t load. I’m kind of at a loss here guys.


#609

From Mo:

[quote=“moisme” post=147800]
Temporary Workaround:
Try moving to the shop tab and then exiting the app.
Kill it from running in the background.
Then re-launch app.

This should force the catalog to attempt to reload again. It may take a minute or two, depending on your data connection, but then you will have the full, up to date catalog.

If this does not work, be sure that your subscription is “active”.

To do this:
-Go to your app manager list and find the Anime Network app.
-Next go to the Anime Network app it will say if it is “Active” or not.
-If it is not “Active”, be sure to click it to make it “Active”.
-Once you do this, your app will become active again!

If you make the Anime Network app “Active” and it is still not loading all of the shows, what is most likely happening is that the receipt from the in app subscription has not been sent to our website’s user manager, therefore preventing you from watching shows.

To get your app subscription receipt sent to our websites user manager, just go into the app and hit the “Restore” button.
Hitting the “Restore” Button will re-forward your receipt to our website’s user manager to confirm the app subscription’s validation.
-Mo-[/quote]

Also, if this doesn’t work, you can try deleting and reinstalling the app. I had the same issue a few weeks ago and the above steps didn’t work for me. However, deleting and reinstalling the app did.


#610

I am not able to get a play icon for any episodes of any shows. I select the episode I want but the next screen only offers a playlist icon and nothing else.

iPad Mini, iOS 7, WiFi, using the app

Thanks,


#611

Sent you a PM

-Mo-


#612

Thanks for the updating the app, guys. It definitely helps. However, there are few minor bugs still present. The first is that the add that displays itself on the bottom of the screen superimposes over the description of the show. The pictures are a bit too large which is likely why the add superimposes over the description. Second, the cover flow feature is a bit “finicky.” I can scroll to the left or right, but not without a slight hesitation between each show. The pictures representing the shows also tend to briefly flash when I scroll to the left or right. Third, I can’t select any episodes from any of shows to play. I’ll select a show, select an episode to play, and nothing. Relative information is the same as last time:

1.) iPhone
2.) iPhone 4S
3.) iOS 7.0.2
4.) Connection: 3G
5.) I’m using the app


#613

I have the same issue with the app on an iPad 2 with iOS 7.03 on my wifi.


#614
  1. What kind of device: I’m using the iPod Touch

  2. Version of device:

  3. iOS Version: iOS 6.1.5

  4. Connection type: Wifi

  5. Are you using the App or Safari? - The App

  6. Name of show and episode number (if an episode won’t load)

  7. Describe the problem you are experiencing.

I was trying to play AKB0048 Next Stage on the app. and one of three things would happen: I would press play and the option to chose whether I want the sub or dub version wouldn’t be clickable to pick either or I would press play and it would play the sub or it wouldn’t play at all. automatically. I tried to play another show (Persona 4) and when I played an episode in automatically went into the dub version (not that I’m complaining I would gladly take the dub version). If AKB0048 would do the same I wouldn’t be writing this but it goes straight to sub (when it does play) or gives options but I still can’t pick either one.


#615

Hello AS_anime_watcher,

Just sent you an email with more detailed instructions.

Thanks,
-Mo-


#616

Hi. I recently joined the AN, via PC, and listed as Premium Subscriber. The PC viewer runs great. I also have an iPad 4 with latest operating system. I have been using Safari browser in the iPad for video viewing and that works great as well. I have one problem. I also like to use the iPad app because its faster and easier to find anime with the larger windows. The iPad app allows me to log on but seems to view me as guest status. When I try to load an anime it takes me to the subscription screen. Is their an easy way to let the app know I already have a subscription? I hit the button that states I have the service in another device but it just runs and does nothing. Any help? Thanks.


#617

Most of the staff is at Anime Expo right now, but let me try to find someone to help you out.
If you don’t get an answer back by tomorrow afternoon (Thursday), it’ll be next Tuesday before anyone can get back to you.
I’ll give it my best shot to find someone!


#618

Ok. Thank you.


#619

Ok, I’m having a similar issue. I finally decided to subscribe to TAN after putting it off for years and downloaded the Apple store app to see if it worked. So far it’s been iffy on the working part at best but it does work sometimes. However, it doesn’t seem to understand I’m a Premeium user. I pick a show to watch dubbed and it pops me over to the log in screen to tell me I can upgrade. Sometimes it seems to think I’m guest (at least I think that’s what the screen is indicating) but most time it does show I’m a Premium user. It just still says I need to upgrade/get a subscription!

I’m at a loss as to what the problem is. Here’s my specs

If you have problems we need to know:

  1. What kind of device: iPad, iPhone, iTouch,

IPhone
2) Version of device: iPhone 3GS, iPhone 4,

5S

  1. iOS Version: 4.0, 4.1, 4.2,

iOS 7.1.2
4) Connection type: 3G, WiFi,

WiFi - I have a 4G set up but I don’t try and watch videos with it unless I have to.

  1. Are you using the App or Safari?

The App - can’t get Safari to work on this site.
6) Name of show and episode number (if an episode won’t load)

I’ve been trying to use Inu x Boku Secret Service Ep 3, as well as Horizon in the Middle of Nowhere Ep 2, for testing. No go on IXB but Horizon S1 is now saying it’s only availabe on subtitle so I stopped trying to use that one for testing.

  1. Describe the problem you are experiencing.

See above.


#620

Outlaw and MeggieMay, thank you for being patient. I sent emails to both of you in regards to the issue you are getting with the iOS app.

Thank you,

-Mo-


#621

Is their a way an HD viewing option for iOS? I don’t see it on the app or on the browser.


#622

At present, no.


#623

Which kind of makes me wonder, if you plain on revamping the app or the iOS browser. A set-top box is one thing, but the app is falling apart and HD for both seems like it could (or should be possible). If anything, since chrome for iOS just made it so any supporting website can cast to Chromecast, I’d love to see that option with HD built in. Hope I’m not sounding too harsh, just my two-cents.


#624

I am trying to watch battle of the planets episode 34 the space rock concert & it won’t load on my iPad (using safari, iOS 7.1.2) or my iPhone 4 same iOS. It does nothing on the iPad and tries to load on the iPhone but hangs indefinitely until I kill the process (at least 10 minutes) all other eps have been working fine. Any advice?


#625

Hey Mylari,

I can see what you are reporting. I am having the file remade to see if that remedies the issue.
As soon as it is completed I will let you know!

Thank you for your patience :slight_smile:

-Mo-