AN Forums

iPad/iPhone/iPod/iOS -- Post Questions, Comment, Problems Here


#626

I’m having issues watching any shows on the ipad app. It will occasionally start playing but will stop before it starts to play. It seems to only really work on shows with sub only languages. I am a premium subscriber. I have an iPad Air running iOS 7.1.2.


#627

Hey Mylari,

Just wanted to follow up to let you know that episode 34 was re-made and that it is working for us on our end. Please confirm that you are able to watch this episode :slight_smile:

Thank you,
-Mo-


#628

I just watched it and it worked PERFECTLY! Thanks SO much!

-Mylari


#629

Hi Mo,

I just ran into the same problem with episode 20 - magnetic attraction (also battle of the planets). Any chance you could work your magic again pretty please? :smiley:


#630

Are ther any suggestions for my problem or do I need to move on?


#631

Sent you a PM Cimmy!

-Mo-


#632

[quote=“Mylari” post=174765]Hi Mo,

I just ran into the same problem with episode 20 - magnetic attraction (also battle of the planets). Any chance you could work your magic again pretty please? :-D[/quote]

Hey Mylari,

Magic has been worked. Check episode 20 and let me know if this works for you.

Thank you,
-Mo-


#633

Mo,

It works perfectly now! You’re my hero!

-Mylari


#634
  1. What kind of device: iPhone 4s 1.7
  2. Version of device: iPhone 4s
  3. iOS Version: 1.7
  4. Connection type: WiFi
  5. Are you using the App or Safari?APP
  6. Name of show and episode number (if an episode won’t load) ALL SHOWS
  7. Describe the problem you are experiencing. will not fully load just locks up. Cant get any episode to load.

It started two weeks ago and i havnt had time to deal with it with work.
But i dont want to be paying for a subscription that im not getting any service from.


#635

Hey Knightbeauchamp,

Sent you a PM.

-Mo-


#636
  1. What kind of device: iPad
  2. Version of device: iPad2
  3. iOS Version: 7.1.2
  4. Connection type: WiFi
  5. Are you using the App or Safari? App
  6. Name of show and episode number: All Shows that I want to watch DUB
  7. Describe the problem you are experiencing.

Hello,

I been having problems watching any Dub episodes on my Ipad. However I can watch any Sub show.
I can watch both sub and dub just fine on the computer.
Whenever I want to watch a dub show, it seems to just continue loading forever.
I been having this issue for a while.

Hope you guys can help me out.

Thanks.


#637

Hey Raysion I sent you a message to the email we have on file for you.

Thank you,
-Mo-


#638

Hi Mo,

I replied to the email you sent.

Thanks


#639

I have recently downloaded the Anime Newtwork app on my iPad mini. I made an in app purchase for the monthly subscription and saved a few series to my playlist. When I closed the app and came back to it later it signed me out and I can not find anywhere to sign in.


#640

I figured out how to restore the sign in option. I merely had to reinstall the app amd restore my purchase.


#641

Hello Zuko,

Can you confirm that when you sign into your account on the Anime Network online that at the top of the page next to your username it says “Premium”?

Thank you,
-Mo-


#642

[quote=“moisme” post=177064]

Hello Zuko,

Can you confirm that when you sign into your account on the Anime Network online that at the top of the page next to your username it says “Premium”?

Thank you,
-Mo-[/quote]

This is what shows up nest to my username. Premium - iTunes ]


#643

#644
  1. What kind of device: iPad
  2. Version of device: iPad3
  3. iOS Version: 8.0.1
  4. Connection type: WiFi
  5. Are you using the App or Safari? App
  6. Name of show and episode number: All Shows that I want to watch period
  7. Describe the problem you are experiencing.

I am a premium subscriber, however when I log into the app I cannot restore my subscription, nor can a watch anything on the app subbed or dubbed. When starting the app it gives me an error saying that the app cannot access iTunes.


#645

1) What kind of device: iPad
2) Version of Device: 4th Generation (iPad with Retina Display)
3) iOS Version: 8.1.2
4) Connection Type: Wifi (accessed via Time Warner Cable, our ISP)
5) App - PREMIUM SUBSCRIBER - 6.99 monthly subscription through iTunes
6) Name of show and episode number: ANY SHOW THAT HAS DUB + SUB OPTIONS - ALL episodes / ANY SHOW OR EPISODE I PUT IN PLAYLIST

I downloaded the Anime network app and after looking through the anime list, decided to sign up with the 6.99 monthly subscription through iTunes. I created an account through the app with no issue, and have been able to login and our of the app with no issue.

I tried two separate methods to watch shows:

1) ADD TO PLAYLIST <–This has never worked no matter what I try for any series or episodes
I search show titles, then click on the show to get detailed information, and manually click on the episode’s ADD TO PLAYLIST button. Then I go to my playlist–the episode is listed, but there is no way to play the episode. There is no button or menu that pops up and nothing happens when I click on the episode except me being taken back to the episode description.

2) TRY TO PLAY THE EPISODE WITHOUT ADDING TO PLAYLIST.
After being unable to play anything, I remove the episodes from the playlist. I go back and access the show through the shows list. I press the image of the episode that has the play icon on it, and hold my finger on it until the submenu pops up: Dubbed/Subtitled. I choose the option I want, and then a play screen appears…and just says “loading.” Nothing happens. The episode information doesn’t even appear. <–This is what happens for all the shows I’ve tried to watch in English, Even if I switch to the Subtitled option the videos won’t play.

I chose a few shows at random and they seem to work but only if I choose method #2 above. It took a lot of trial and error to figure this out.

My troubleshooting steps:

  1. Deleting and redownloading the app.
  2. Doing a hard reset on the iPad.
  3. Resetting the router.
    4)Switching the DNS address from Time Warner Cable to Google DNS and then Open DNS and then back to Time Warner Cable’s DNS again (our default).

Is there anything else I can do? I tried searching through forums and for almost all of the iPad post links, I got shot to the “Forums have Moved” page with the Comic Artist & Assistants screen shot. If the answer is already here, I’m sorry, but I’ve not had an easy time finding anything in the forums about this.

Please let me know what I can do or if this is an issue on AN’s end. I hope this can be fixed seeing as I’m paying for a partial catalog.

Thanks for your help!