Divergence Eve: Misaki Chronicles | Episode 13: Misaki not working


#1

starts up and fails in about 10 seconds


#2

We’ve been addressing this issue in the http://www.theanimenetwork.com/component/option,com_kunena/Itemid,65/catid,5/func,view/id,39967/limi.

The Divergence Eve shows are no mirrored on all servers.
I just tested the episode and it’s playing through just fine for me.
Please give it another try today.

If you are still having issues, please post a full error report in the http://www.theanimenetwork.com/component/option,com_kunena/Itemid,65/catid,5/func,view/id,39967/limi.

Be sure to fill out the following info and run a speed test on your connection:

[quote]
When reporting a problem we need some specific information:
*

  • Show Title(s)
    • Episode Number(s)

    • Language (if avail. in both Sub & Dub)

    • Video Format (SD or HD)

    • OS & Version

    • Browser & Version

    • Flash Player Version

    • Type of Internet Connection (Cable, DSL, WiFi…)

    • Connection Speed

    • Date/Time when problem occurred or Range of time you’ve been experiencing this issue

    • Detailed description of the problem you are experiencing

The more specific and detailed your report is, the better we can troubleshoot your issue.

If you are having trouble with smooth streaming, we highly encourage you to run several connection speed tests & post the results here. Try http://www.speedtest.net/ or a similar service.

Finally, it is very important for you to let us know if the problem persists or gets resolved.[/quote]

Be sure to post it in the http://www.theanimenetwork.com/component/option,com_kunena/Itemid,65/catid,5/func,view/id,39967/limi.

We’ll get you sorted out!