Ipod touch 4th generation alot of problems with app


#1

I have an ipod touch 4th gen. And i have the anime network app i have a subscription thats supposed to renew every 3 months and i know its not over but now its saying im starting a free trial without my consent also even tho i am able to log in it wont give me any show options its only displaying one show and wont let me scroll at all and wont even let me see its episodes list. If im paying for a subscription every 3 months i want to be able to see all of the shows and even the one show i have wont show me the picture and wen i play it it stops every 2 seconds so i cant even watch the only show i have i already tried resetting all my stuff and nothing seems to be working i think it might be overdue for an app update please someone let me know wats going on cuz i really wana watch my shows please


#2

Admin wrote:

[quote]This is a known issue that we are working to optimize.

The app is downloading/updating the catalog and sometimes hangs with only 11 Eyes displaying.
It may take a few minutes for the catalog to finish loading, depending upon the device & it’s data connection.

If you want, you can exit the app, kill it from running in the background and relaunch. You should see a message saying “Loading” and that data is being transferred in the status bar. Again, it may take a few seconds to a few minutes to download and display the shows catalog, depending upon the device & it’s data connection.

Thanks for your patience,

-Mo-[/quote]


#3

FWIW, I had this same issue and deleting and reinstalling the app corrected it. I had attempted the things that admin suggested with no luck. However, if you an anything saved to your playlist, deleting the app will erase them from your playlist.


#4

Hey Bunnyqueen,

Have you tried the work arounds that Slowhand and Dragon rider posted?

Let us know :slight_smile:

-Mo-


#5