New Subscription issue PC and Ipad issue


#1

So for the first time i’m getting a message on my ipad(1) about “media missing” “the content URL for this episode is missing.” The show was golgo13 and a few other shows i tested…anything beyond episode 2 of a show i believe. SOOOO i logged on my PC and i’m showing up as a guest and I can not get premium access on my PC.

I have the e-mail saying i have subscribed this is very annoying… help please.


#2

[quote=“firekat” post=119112]So for the first time i’m getting a message on my ipad(1) about “media missing” “the content URL for this episode is missing.” The show was golgo13 and a few other shows i tested…anything beyond episode 2 of a show i believe. SOOOO i logged on my PC and i’m showing up as a guest and I can not get premium access on my PC.

I have the e-mail saying i have subscribed this is very annoying… help please.[/quote]

So, you actually have two things happening here.

1. iPad issue - for this I’m going to need more info: Please go to http://www.theanimenetwork.com/component/option,com_kunena/Itemid,183/catid,5/func,view/id,62294/limit,10/limitstart,240/ and leave the following information:

  1. What kind of device: iPad, iPhone, iTouch,
  2. Version of device: iPhone 3GS, iPhone 4,
  3. iOS Version: 4.0, 4.1, 4.2,
  4. Connection type: 3G, WiFi,
  5. Are you using the App or Safari?
  6. Name of show and episode number (if an episode won’t load)
  7. Describe the problem you are experiencing.

2. Online Player issue - you’re showing up as a Guest when you should have Premium Subscriber status? Is this the only account you have? (I am reporting this while I wait for your answers.)


#3
  1. Ipad issue:

  2. ipad

  3. ipad 1

  4. ios 5.1.1

  5. wifi

  6. app

  7. golgo 13 episode 14. (It did work last night and every show i try works ONLY the FIRST 2 episodes kinda like i’m not subscribed)
    7.problem is a message pop up “Media Missing. The content of this episode is missing. please check your internet connection and try again.”

2: PC not logging in as premium member problem:
as far as i can tell i have only one account, because it’s the same login name firekat…and e-mail address. When I tried to watch golgo 13 episode 14 on PC it would only allow me to watch it subtitled because i’m not showing up as a paying subscriber.

I think all these issues have to do with me not showing up as a payed member… but i have payed and received my confirmation e-mail.

thanks!


#4

For the iPad issue:


#5

cool thanks,

any chance i can watch stuff on my PC as a premium member while i wait? still not working as of now. :slight_smile:


#6

[quote=“firekat” post=119150]cool thanks,

any chance i can watch stuff on my PC as a premium member while i wait? still not working as of now. :)[/quote]

I forwarded that to Administration and still waiting on an answer.

But, here’s a list of http://www.theanimenetwork.com/component/option,com_kunena/Itemid,183/catid,4/func,view/id,117437/


#7

Checked today and the website still shows me as registered but not premium member… :dry:


#8

You should be good to go. Thanks.


#9

So I was having the same issue with the URL on my iPad 2 so I tried signing out and back in and now it won’t let me sign in saying “unable to log in please try again at a later time (unknown error)” please help!


#10

:laugh: Thank you for fixing my subscription! :slight_smile:

As for my iPad issue it's now also changed to the same as the fellow above andrewbwood...  I'm guessing maybe they are working on the system or something...  Maybe they are trying to fix the. URL missing media error and that's why we are getting the login error on iPad.

#11

Admin says:


#12

Not able to connect to the one I made with apple through my app. I logged in first, and then made a subscription. Now it wants me to CREATE a NEW account. What sense does that make.


#13