AN Forums

Anime Network on Roku - Support Thread


#44

No answers yet,


#45

Hello. We appreciate your patience. The developers are aware of your issue and are working on it. As soon as we have feedback from them or instructions for you to try something, we will let you know.

Again, we appreciate your patience.


#46

I haven’t been able to watch on the computer either. The forums and free site load just fine but when I log in it all crawls to a stop. It’s interesting because I ran a trace and it looks like my connection routes through DC, which is fine as I’m in NC. It fails after leaving my ISP’s backbone. You have a CDN down. I don’t know the proper address to check dynamically, I know Netflix uses cdn.netflix.com, but this trace shows a problem to the domain at the very least.

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Desktop>tracert cdn.theanimenetwork.com
Unable to resolve target system name cdn.theanimenetwork.com.

C:\Users\Desktop>tracert theanimenetwork.com

Tracing route to theanimenetwork.com [54.225.69.232]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms router.dlink.com [192.168.42.1]
2 152 ms 26 ms 17 ms cpe-172-72-64-1.carolina.res.rr.com [172.72.64.1
]
3 32 ms 31 ms 20 ms cpe-174-111-097-025.triad.res.rr.com [174.111.97
.25]
4 13 ms 17 ms 10 ms cpe-024-074-247-194.carolina.res.rr.com [24.74.2
47.194]
5 16 ms 16 ms 18 ms 24.93.67.204
6 20 ms 22 ms 23 ms bu-ether44.atlngamq46w-bcr00.tbone.rr.com [107.1
4.19.46]
7 28 ms 39 ms 27 ms bu-ether21.atlngamq47w-bcr01.tbone.rr.com [107.1
4.19.9]
8 31 ms 31 ms 39 ms ae-0-0.c0.sjc75.tbone.rr.com [66.109.3.209]
9 38 ms 39 ms 34 ms bu-ether12.vinnva0510w-bcr00.tbone.rr.com [66.10
9.6.31]
10 27 ms 32 ms 25 ms 0.ae0.pr1.dca20.tbone.rr.com [107.14.17.208]
11 43 ms 32 ms 30 ms 24.27.236.44
12 60 ms 46 ms 52 ms 54.239.109.220
13 29 ms 36 ms 32 ms 54.239.109.247
14 33 ms 26 ms 28 ms 72.21.222.147
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 29 ms 43 ms 27 ms 216.182.224.255
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 *


#47

Now notice that the forums are on a different server entirely and that it is traceable from my IP

C:\Users\Desktop>tracert forums.theanimenetwork.com

Tracing route to forums.theanimenetwork.com [64.71.148.5]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router.dlink.com [192.168.42.1]
2 33 ms 25 ms 29 ms cpe-174-111-109-149.triad.res.rr.com [174.111.10
9.149]
3 27 ms 14 ms 18 ms cpe-024-074-247-192.carolina.res.rr.com [24.74.2
47.192]
4 24 ms 23 ms 23 ms ge-5-1-0.rlghncpop-rtr1.southeast.rr.com [24.93.
64.26]
5 27 ms 31 ms 27 ms bu-ether25.asbnva1611w-bcr00.tbone.rr.com [107.1
4.19.20]
6 24 ms 27 ms 29 ms 0.ae4.pr1.dca10.tbone.rr.com [66.109.1.113]
7 29 ms 26 ms 40 ms 10ge5-18.core1.ash1.he.net [209.51.175.33]
8 85 ms 82 ms 90 ms 10ge9-2.core1.pao1.he.net [184.105.213.177]
9 117 ms 85 ms 87 ms 10ge4-4.core3.fmt2.he.net [184.105.222.89]
10 93 ms 84 ms 89 ms 10ge3-2.core2.fmt2.he.net [184.105.222.142]
11 88 ms 87 ms 84 ms hosted-vh2.discourse.org [64.71.148.5]


#48

It looks as if TAN uses Amazon as a backbone, this may be an issue then. Perhaps Amazon is having issues

C:\Users\Desktop>nslookup 54.225.69.232
Server: router.dlink.com
Address: 192.168.42.1

Name: ec2-54-225-69-232.compute-1.amazonaws.com
Address: 54.225.69.232

I am willing to help test the Roku device but I’ve decided not to pay for this service. I’ve heard from others that they also have had issues. Your tech support team should have been able to find these things out days ago for me and months ago for those who still have problems. To let an issue carry on like this and then imply that they did not respond to PMs is wrong. I will help debug this for future customers but TAN will need to provide me with a months free service to do it.


#49

If you feel like giving them another chance you may be able to run traces like I did from a command prompt. It’s kind of sad to think that part of their network has been down at least a week and no one noticed. Amazon usually does better than that, assuming they are the backbone for your area as well.


#50

One last reply, this is a trace to Netflix. Notice how quick and short it is. That’s the difference between a pro and an amateur

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Desktop>tracert cdn.netflix.com

Tracing route to a1492.d.akamai.net [23.62.6.146]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms router.dlink.com [192.168.42.1]
2 34 ms 32 ms 25 ms cpe-174-111-097-021.triad.res.rr.com [174.111.97
.21]
3 13 ms 13 ms 19 ms cpe-024-074-247-192.carolina.res.rr.com [24.74.2
47.192]
4 26 ms 21 ms 27 ms ge-5-1-0.rlghncpop-rtr1.southeast.rr.com [24.93.
64.26]
5 31 ms 26 ms 28 ms bu-ether25.asbnva1611w-bcr00.tbone.rr.com [107.1
4.19.20]
6 28 ms 35 ms 25 ms 0.ae2.pr1.dca10.tbone.rr.com [107.14.17.204]
7 26 ms 32 ms 24 ms 66.109.7.50
8 25 ms 29 ms 29 ms a23-62-6-146.deploy.static.akamaitechnologies.co
m [23.62.6.146]

Trace complete.


#51

Finally got a response but I am starting to think the problems are bigger than initially thought. The website is very slow to the point that videos are unwatchable. Tech support only asked about my Roku. I hope they understand that a CDN seems down as well.


#52

Three days and no response. I’m starting to feel like they are just trolling me.


#53

I subscribed 4 days ago a had same log in problem on roku i emailed them and no answer yet.so i just decided to try forums and nearly craped my pants when i found out this has been going on since june and still no fix.anybody know if there is a fix to log in to roku? i to only like dubs.and online in my phone it does work when i log in and i can see the shows. my roku is updated and all but wanted to say that there site is alittle unstable i have no problem with netflix or other sites.please anybody let me know if theres a fix or what i can do to fix the roku sign in problem thanks.


#54

I suspect TAN is either going out of business or they just don’t care about the end user. Netflix would have responded first day. TAN has taken two weeks to even acknowledge my issue and they NEVER responded to others. They are just trolling us.


#55

Hello Mkiker,

We understand your concern and we are working to resolve the issue. We did send you a PM yesterday with a temporary username and password to try logging in with.

I will post the message here since it will help the other Roku users as well:

"We have a test account that we would like for you to try using on your device.
Username: TestAnime24
ANPassword: animetest123
Sign into the test account through Anime Network’s Roku channel and try to watch premium content.
Please confirm if you are able to access premium content or if you receive an error.
Your detailed feedback will help us trace and fix your specific issue as quickly as possible. "

We appreciate you patience through this process.

Thank you,
-Mo-


#56

No, that does not work. I’ve told you that it’s a failed CDN. I did as suggested, I removed the channel and re-installed it. I logged in with the test account just fine. I went to watch a video and it asked me to log in again, which failed. It’s the same thing that happens to the other Roku users who have contacted me since my post. The first log in works and shows your account info but the videos just will not play.

I still can’t get on the member site and watch a movie here either.

I am using time warner RR service with a public IP of 172.72.70.27

Tell your tech supports to run a trace to it or to time warners backbone server from their CDN. That should show them where the break is.


#57

Another 5 days and no help at all. If it’s not a CDN down then why does the site fail to load on my computer?

I’m glad I didn’t actually pay for this fiasco.


#58

That’s interesting! I wonder if it has anything to do with being logged into my Amazon Instant Streaming app.


#59

I’m having the same problem I can’t watch this on my Roku stick what’s the deal man?


#60

rashad, they haven’t had an answer for me and it’s been one month. Others have said it’s been going on longer. The last I heard was 9 days ago and there was no expected solution.

They swear the site works for most people. At this point I’m not sure what to think. Any legitimate company would at least keep the customers informed.


#61

We understand your frustration. Our developers are actively working on resolving the underlying issue that is preventing some of our Roku users from remaining logged in. We appreciate your patience and will keep you updated with any new information.

Thank you,
-Moisme-


#62

I cant watch anything either, singed up, pressed play, wont play, and on the website i click play and it tells me to log in?? i was already logged in…not too impressed with this service thus far…not one other channel i have has any sort of issues…


#63

It’s been over a month for me and as much as they say they are working on it I don’t really see any results. Just let your trial expire and sign up with Funimation or Cruchyroll. Both work well on the Roku.