AN Forums

Anime Network on Roku - Support Thread


#84

OK, Norn 9 and Girls Beyond the Wasteland have been returned unscathed, but still no sign of Phantasy Star 2.


#85

Has Phantasy Star Online 2 appeared for you yet?


#86

Yes. However, now Utawarerumono has vanished. Now I’m not certain what to expect. I’m not seeing any new series since Phantasy Star, should there also be Gate and Nurse Witch as well?


#87

Hello Trurl514,

Thank you for sending in your issue. We looked the shows you said were not showing up and we were able to see them on the Roku as well as the website.
We saw them under the New Releases section as well as under the A-Z tabs.
Can you confirm if you have powered off and powered your device back on again? If not, please go ahead and do so and try to find those shows again. If the shows are still not showing up, please uninstall Anime Network’s channel and then re-install it once again. Sign back into your account and look the titles up in the A-Z and in the New Releases sections to see if the shows re-appear for you.

Thank you,
-Mo-


#88

The system restart fixed the issue, thanks! I see Gate in the A-Z section and not in New Releases, but that doesn’t matter.

One of Roku’s virtues is supposed to be that it’s on all the time, but I guess like all software-based systems it benefits from the occasional reboot.


#89

I emailed support about why certain shows aren’t available on the Roku. They said it was because Roku only accepts videos in 1080p. That seems like a bogus answer. I’m hoping I’ll get a better answer here. I’m also subscribed to another competitor that lets you pick what resolution you want to watch the video in (SD, 720p, 1080p).

These are a list of shows that I can’t seem to watch on the Roku:
Rahxephon, Dokkoida, Yumeria, Pet Shops of Horrors, Nanaka 6/17

I’m assuming it’s because you only have limited streaming rights to these shows?


#90

Instead of episode #10 of Norn 9, I have episode #9 twice. I tried restarting my Roku, no effect. Please look into this.


#91

@Trurl514: It was episode 9.5 of Norn 9 this week, not 10.


#92

I thought you were joking, but sure enough…

Still, my original point stands. I don’t have 9.5 either, just two identical copies of 9 in my Roku directory. Please troubleshoot.


#93

I am having the problem that when I click on the app as it loads it exits to the home screen - I cant even log in


#94

No sign of Norn 9 Episode 9.5. Can I expect this to be fixed on the next update?


#95

Hey there Trurl514!

Our developers are looking into it. We will post here when the issue is resolved.

Thank you!
-Mo-


#96

Still no sign of Norn 9 #9.5. Sorry if I sound impatient but it’s approaching two weeks now, and it prevents me from watching any later episodes.

Also, I noticed that the alphabetical listings have duplicate copies of Ghost Hound, Legends of the Dark King and Special A in the Z section. Maybe that’ll help troubleshoot what’s going on.


#97

@Trurl514

Episode 9.5 is a recap of all the previous episodes, if you’ve seen all of those, you don’t really need to see 9.5


#98

Roku/ 75233

i am using a roku 4 and whenever I choose anything from the main menu it gets stuck on retrieving. and sometimes it will say no data available. I’ve tried uninstalling the app and reinstalling it, i tried unplugging the roku and plugging it back in, Ive tied updating the roku, updating wireless connection, all of my other roku channels work fine, Ive even tried using a different roku in the house


#99

Hey Everyone,

The Roku Retrieving issue has been resolved. Please try and login and watch content again. If you are still getting the issue, please un-install the channel and re-install the channel, then reboot the Roku and then try again.

Thank you,
-Mo-


#100

I’m still experiencing problems, sadly. I’m using a Roku 2 and my queue only shows clips and trailers. I’m not getting the aforementioned retrieving issue, but I’m getting a bigger issue. Every time, I select a show (any show), the app closes and I’m back to the main Roku menu. I’ve done as you said by deleting the app, adding it again, resetting my device, and logging back in. Problem remains the same…


#101

Thank you for the update GazeOfThePhoenix,

We have notified our developers and they are looking into the issue.

Thank you,
-Mo-


#102

Gaze and the rest of the Roku users,

Just sending an update that the Roku channel should be working now. Please try it out once again!

Thanks,
-Mo-


#103

Uh…Houston, we have a problem…

I’ve been trying to open the app today and I keep getting this message: “Anime Network is currently available, please try again later.”

I tried uninstalling, resetting, and installing again to no avail…