AN Forums

ANO Technical Support & Customer Service


#246

It’s working for me. Are you getting an error?


#247

no the episode won’t load I’ve tried from my queue and on the show page on the show page it reloads the show page, on my queue I’m not getting the episode play button on the image. let me try cleaning out my cache and logging back on brb


#248

No that didn’t work. Ep.3 on the show page episode list takes me right back to it. Let me change Browsers and check (Using Firefox 49.0.1)

Going to check with microsoft Edge


#249

I’ve tried it on both Edge & Chrome, both work for me… hmmm.


#250

Edge doesn’t load the episode for me either

I can load Episode 2 from the show page and it loads and plays, but not 3


#251

Does it look like this? (White title, no Premium/Subtitle icons)


#252

Mine looks like this, so that would be a yes


#253

I’ll email Admin - hang on.


#254

Did you clear your cache in both FF and Edge?

Admin wants you to do it again.


#255

ok I’ll do it again


#256

Did it again and Still no dice I’m getting the same.on Firefox

and I’m still the same on Microsoft Edge as well

edit: I’m going to log on the Windows 7 Back up if that works, then it’s something to do with either Windows 10 or running 64 bit browsers, let me check it


#257
Last Resort


#258

I actually got the play button on my Win 7 then it said I needed to be a premium subscriber, which my account says I am, and I can play Episode 2, which is for said Premium subscribers, so there’s something about my account that’s off maybe?


#259

@Series5Ranger - I just impersonated your account and was able to get the page to display. I’m not really sure why this is happening to you.

I’m about to terminate your login session on the main website. This will force you to sign in anew on the site. Before you do sign in, please clear your browser(s) caches and fully close the application. We want to make sure that when you go to the site and login, you are not getting any cached pages or data.


#260

@spazzysam Deleted the cache on both Firefox and Microsoft Edge Rebooted the PC and no dice. Tried logging in from my phone just to try something different and still got the same deal.


#261

@spazzysam when I resubbed to the site at the beginning of October the site kept saying I hadn’t set up the payment option properly even though I got confirmation from both Anime Network and Paypal, @Atu_Haywood verified everything was setup properly, and told me to keep an eye out if I had issues after the 2 week period. It might have something to do with that.(2 week period ended on the 17th)


#262

@Series5Ranger - Thanks for noting that. I don’t think that’s the “smoking gun” since I was able to impersonate your account and everything checked out just fine. Also, you said you can access/play ep 2 with no issue. Are any other episodes giving you a problem?

I’ve got @Atu_Haywood doing further digging and testing to try to get to the root of this for you.


#263

I can acces episode 3 from work. That means it might be a router issue. I’ll check again when I get home, if I can’t access the episode at home then that has to be it.


#264

Ok I can access Ep. 3 from home now too. so everything is ok now lol

Thanks for the help @spazzysam and @Atu_Haywood


#265

Thanks for confirming, @Series5Ranger! Glad to hear it!