Getting a ton of emails from Anime Network


#1

I just got 980 Emails from Anime Network.
They are emails like:

(Add username) wants to be your friend. and mostly
New member joined the group, (Add group name)


#2

There’s probably something in your profile preferences to turn off email notifications… At least I think there may be because I don’t get notifications like that through email


#3

Rai has fixed this now, you shouldn’t get any more.


#4

One thing I would like fixed is on my account at the top were it says how many messages you have, It says I have 1 but nothing is there it has been like this for well over a year. It shows 2 if I do get a messege or friend request but it never says 0 after I read everything.


#5

Slowhand wrote:

Was he suitably punished?


#6

Not his fault, actually, but I’m looking for the culprit as we speak. :evil:


#7

Kodama wrote:

[quote]Slowhand wrote:

Was he suitably punished?[/quote]

suitably?


#8

I think he meant anally. Kodama is sick like that.


#9

Harsh but fair.


#10

chrisc wrote:

Have you actually clicked on the number? It might show you something you missed.


#11

Yes, and the window pops up and shows nothing there. I clicked on the 1 and…


#12

It’s that guest, checking you out.

(Did I see a Kodama up there?)


#13

Yesterday we did a few fixes to a mail server and it tried to send out a massive backlog of notification emails. We halted them and have cleaned them up.

Rai will post a note on where you can go in your account settings to turn them on/off later today after we run a final test on the process and re-enable it.


#14

I got 3 more emails.


#15

Go to your profile click “Privacy” , then where it says Emails and notifications set everything to “NO” , hit save.

I’ve not gotten a single one.


#16

psychopuppet wrote:

[quote]Go to your profile click “Privacy” , then where it says Emails and notifications set everything to “NO” , hit save.

I’ve not gotten a single one.[/quote]

Its always been set to no. I just thought Anime Network would like to know.


#17

chrisc wrote:

[quote]psychopuppet wrote:

[quote]Go to your profile click “Privacy” , then where it says Emails and notifications set everything to “NO” , hit save.

I’ve not gotten a single one.[/quote]

Its always been set to no. I just thought Anime Network would like to know.[/quote]

On the Main Forum page, near the top, right under your avatar pic, there is a Jomsocial Notification, please read that and then do as it says.


#18

I have started getting two emails every time I get a PM or Friend Request. Also with the last emails I got this security alert from Outlook Express “The name of the security certificate is invalid or does not match the name of the site.


#19

ShawnMerrow wrote:

Go into your Profile and under ‘Privacy’ make sure you have clicked on ‘No’ under “Receive system emails”, “Receive application notifications” and “Receive wall comment notification” that way you won’t get those emails.

If you continue to get them, please post again.