AN Forums

iPad/iPhone/iPod/iOS -- Post Questions, Comment, Problems Here


#586

Since changing over to iOS 7 the app will not play videos. Had a problem logging in for a while but replacing the app partially fixed that. Still doesn’t stay logged in if I close the app. If you select a episode the page doesn’t fully update; picture incomplete, not play button, and sometimes a list of eposides right in the middle.

App will also crash if you switch to favorites from shows.

Sad! Never had this many problems under iOS 6.

Any ideas?


#587

Hey Jerosser3,

Thank you for reporting your issue.
To better help you, please answer the below questions:

-What version of iPad do you have?
-Are you using 3G,4G, or Wifi?
-What are your average internet speeds?
-Is this just through the app, or does this happen when browsing the Anime Network through Safari?
-Can you give an example of an episode this is happening on, or is this happening on all episodes?

Thanks,
-Mo-


#588

I haven’t used the iPad app for months as a result of issues with it after an update mid to late last year.

iPad is one of the Retina display versions, software version 7.0.4, and I’m trying to stream over Wifi. All apps are currently up to date as per the app store.

When starting the app, I invariably receive an error that it was unable to log me in to my account. Going to the account login tab it shows that I am logged in, however. I verify this by the requirement that I need to log out before I can try logging in(again).

When using the app, rotating it to landscape mode gives a graphical error when a show is selected. The show’s description and cover graphic at the top is obscured by the first few episodes in list form. Rotating it back to portrait view moves the 3-episode list view down the screen and behind the episodes displayed in icon view. The description field remains blank. The button to change between icon view and list view is non-functional.

Going back to the shows list while in portrait view fails to re-organize the shows, resulting in a 3-column ordering with the third column half-way off the screen on the right.

Some shows refuse to play subtitled, despite selecting that option with a long press on the show. Bodacious Space Pirates episode 24 is one such example. I can long-press on the show to bring up the option to choose dubbed or subtitled to play. Selecting dubbed plays dubbed, but selecting subtitled plays dubbed as well.

Usually, I use Chrome on the iPad to stream because it’s more reliable. I generally don’t have any issues with it, but noted the other night that attempting to play Episode 24 of Bodacious Space Pirates through Chrome on the iPad plays episode 23 instead. Using Chrome to play it on my laptop plays episode 24 fine.


#589

Since it’s not a specific problem I’m not gonna bother with all the device info and whatnot, but I did have a question which I think this is the proper place for.

My situation is as follows – I’ve got Brighthouse cable which features the Anime Network on vod. Now I recently installed the Anime Network app and I saw the subscribe option. Now I have known about this option for a while, but vod, and other sources were enough for me in the past. After seeing the app I had hoped to install it and maybe be able to log in through my brighthouse account to have access to some content. From what I can tell this isn’t an option; the two options are either subscribe and unlock everything, or the don’t subscribe, and leave it at the free level with limited content etc.

I simply wanted to make sure I’m not missing some way to link my brighthouse account and the app, or anything similar.
Either way thanks for the assistance, and thanks to everyone at the Anime Network for helping to make anime more accessible around the world :slight_smile:


#590

Hey Otakuman,

The Video OnDemand service and the app are both separate services that require you to purchase separate subscriptions.
As you said in your above post you can download the free version of the app but you will not have access to premium content.

Thank you,
-Mo-


#591

I have a problem, none of the shows play! I subcribed to the yearly option but when I open the app it dows not play any of the videos. Please Help!

I have an iPad Air 32G on iOS 7.04

Thank you


#592

Hello Iguana3000,

Thank you for reporting your issue.
To better help you, please answer the below questions:

-Are you using 3G,4G, or Wifi?
-What are your average internet speeds?
-Is this just happening through the app, or does this happen when browsing the Anime Network through the Safari browser?
-Can you give an example of an episode this is happening on, or is this happening on all episodes?

Thanks,
-Mo-


#593

Device: Wii U pretending to be an iPad. (reporting here as it affects iOS users only)

MM! Ep 12 Dub is not playable. Sub works (and the dubs for 9-11 works)


#594

Device: Ipad Mini with Retina iOS 7.0.4

Using wifi connection: 29.49Mbps download 5.93Mbps upload

Using the App

The issue I am running into is that no videos will play. I click the episode and no player pops up to play the episode.I just get the description. This issue is for all shows. Even when i try to play from my play list, I still run into this same issue.

Thanks

mars44444


#595

[quote=“miquelfire” post=160199]

MM! Ep 12 Dub is not playable. Sub works (and the dubs for 9-11 works)[/quote]

Hey Miquel,

Episode #12 dubbed of MM! Is up. Please test and let me know if it is working for you.

Thanks,

-Mo-


#596

He Mars44444,

Sent you a PM.

-Mo-


#597

[quote=“moisme” post=160398]

[quote=“miquelfire” post=160199]

MM! Ep 12 Dub is not playable. Sub works (and the dubs for 9-11 works)[/quote]

Hey Miquel,

Episode #12 dubbed of MM! Is up. Please test and let me know if it is working for you.

Thanks,

-Mo-[/quote]

Don’t even see the option to choose dubbed. NOTE, this is for iOS version, haven’t tried the flash version (that was working when I reported this anyway, so I had already watched it when I report it I think, or soon after)


#598

[quote=“miquelfire” post=160416]

[quote=“moisme” post=160398]

Hey Miquel,

Please check again, it should be up now!

Thanks,
-Mo-[/quote]


#599

is HD viewing available? i dont see any option to enable on my ipad with either safari or thru the app. i would like to hd stream via airplay. is this not possible?


#600

There should be an HD option on the video itself when it first starts. Simply touch on that and it should switch to HD when available. Not all series are available in HD. Which series and episodes were you trying to watch?


#601

ive tried many different shows. on the pc i can click “HD on” on the video player but on the app if i hold down on the episode it gives me sub or dub options. if i click an episode it goes to an informational screen with no option to actually watch the episode. on safari it prompts me to choose subbed or dubbed but no hd option. am i missing something?


#602

IG you’re missing something, I’m missing it too and have been for a while now as I’ve only found the HD option on PC.


#603

I carried this over from another thread that was just started. Here is what the original poster wrote regarding their issue… :slight_smile:

Cut Quote Source Reference:
https://www.theanimenetwork.com/component/option,com_kunena/Itemid,183/catid,5/func,view/id,168100/#168100


#604

Sorry for wrong thread. Working midnight shift means lots of non full readings.

  1. What kind of device: iPad, iPhone, iTouch,
  2. Version of device: iPhone 3GS, iPhone 4,
  3. iOS Version: 4.0, 4.1, 4.2,
  4. Connection type: 3G, WiFi,
  5. Are you using the App or Safari?
  6. Name of show and episode number (if an episode won’t load)
  7. Describe the problem you are experiencing.

Answers-
1- iPad 3
2- 3rd generation, Wi-Fi
3-- iOs version- 7.1.1
4- Wi-Fi
5- Using the TAN App
6- All of them.
7- As soon as I start the App it says “Log in Failure”. It then just loads constantly. I have tried resetting it several times. Even deleted the App and installed again. Still only Loads the whole time.


#605

I’ve run into some issues with some episodes using the iPad app:

Episode 2 of No Game No Life does not load in the iPad app. I can select the episode to start playing, but it never actually loads. The player just sits on a black screen with a spinning loading message at the top.

Episode 26 of Little Busters does the same.

I can’t get any of the Medaka Box episodes to play in the app.