Unwatchable


#1

OP Technical Issue Report
We need to know some specific information in order to troubleshoot your issue:

  • Give us a short summary of the problem you are experiencing with the Online Player.

My online subscription performance is becoming unusable. Shows are starting and stopping over and over again, stopping for as long as a minute at a time, making a show unwatchable.

  • Did this just start happening, has it been going on for a while or is it a problem that came back after being fixed?

Been happening gradually more over the last month, until it has become unwatchable for the last two days.

  • Affected Show Title(s) - is it happening to a particular show, certain shows or everything

All

  • Affected Episode Number(s) - is it happening to a particular episode, certain episodes or all episodes

All

  • Affected Language Version - if the show is Dual Language, is it the dubbed, dubbed or both versions that are affected

Dubbed English

  • Affected Video Format - is it the SD, HD or both versions that are affected

Both

  • What Operating System are you using? Which version is it? (Windows Vista, Mac 10.4, etc)

Mac OS 10.8

  • What Browser are you using? Which version is it? (Chrome, Internet Explorer 7, FireFox 3.6, etc)

Chrome or Safari

  • Is it happening in just one Browser or multiple browsers?

Both

  • Is your Flash Player/Plugin up to date?

Yes, Chrome does that automatically.

If you are having trouble with smooth video playback, tell us about your internet connection:

  • What type of connection are you using? (Cable, DSL, WiFI, ect)

Cable (hard-wired) All other uses of service work fine without delays.

I am on comcast.net with 23 Mbits down and 4Mbits up. By watching the net traffic I can see your feed just stopping for long periods of time with the player eventually exhausting the buffer. Since I can’t adjust the buffer size on my end, there is little I can do remedy the situation.


#2

In the future, please post all issues here: https://www.theanimenetwork.com/component/option,com_kunena/Itemid,183/catid,5/func,view/id,39967/

Admins are notified of new posts in this thread. They are not notified of new threads being started. I will copy and paste your info into the correct thread.


#3

Hey jwg3,

Thank you for notifying us! We will look into this further.
Are you still experiencing buffering when trying to watch videos?

Thank you,

-Mo-


#4

Yes.


#5

Hmm… Have you tried to clear your cache and browsing history and then closed and re-opened the browser.
Let us know if anything changes.

-Mo-


#6

I’m confused about the reporting process. Someone else, not an administrator, forwarded this thread to another sub-forum, saying I was in the wrong place, but you, an administrator, are answering me here. Do I stay here, and continue the conversation?


#7

If the admin is responding to you here, that’s fine. I simply forwarded your post because I wanted to make sure it didn’t get ignored.


#9

Jwg3,

Dragonrider just moved a copy of your post to the correct forum thread so we would notice it sooner. Generally speaking though, you would want to post an inquiry in a thread that has been started with similar issues as the one you are experiencing.

Thanks for your understanding,

-Mo-


#10

Thank you for your help.


#11

Results from cache and history clear are negative. Lots of spinning buffering propeller, but it’s not really buffering, as there is no network traffic. Chrome likes to do the start and stop every so often. Safari holds the show longer, but eventually just stops.

Im trying to watch Dusk Maiden of Amnesia.


#12