AN Forums

Anime Network Online Player Reports/Problems/Updates Thread


#2109

Getting the “Server Not Found” message again. Reported to Admin.


#2110

Online Player Technical Issue Report
We need to know some specific information in order to troubleshoot your issue:


  • Give us a short summary of the problem you are experiencing with the Online Player. Quantifiable details are much more helpful than qualitative notes. (ex.: “X Page took 9 seconds to load” vs. “The page took a long time to load”)

*** For Verizon FIOS customers using default DNS servers, almost all animenetwork.com pages take about 60-70 seconds to load. Firefox says it’s trying to connect to URL “http://sector.bcssecure.biz:8090/jews/resume/swing/jquery.js”, hangs for about 60 seconds, then rest of page loads after TCP timeout. This is because the domain doesn’t exist (checked with Google’s 8.8.8.8), and Verizon’s stupid DNS servers insist on resolving NXDOMAIN to IP address 92.242.140.21, and doesn’t bother to respond or send a RST. Can probably work around this by changing to sane DNS servers in your router.

I hope you can take this URL out of rotation if it was serving ads or whatever. Non DNS nerds will probably just think your site sucks because of this, even though it’s Verizon/ISP bone-headedness.

Look forward to using the service, but I can’t change my DNS right now, so I hope this can get cleaned up.

Thanks,


  • Is this a new issue that you are experiencing or has it been going on for a while? Is is happening consistently, more frequently than not, or infrequently?

*** New, consistently for FIOS customers with VZ’s DNS servers.

Basic details we need:

  • What Operating System are you using? Which version is it?
    *** OS X 10.10
  • What Browser are you using? Which version is it?
    *** Safari 8.0 (10600.1.25.1), Firefox 33.1
  • Is it happening in just one Browser or in multiple browsers? Please specify which browsers are being affected.
    *** All browsers mentioned

Tell us about your internet connection:

  • What type of connection are you using? (Cable, DSL, WiFI, ect)
    **FIOS
  • Run a speed test and post the download speed results - we recommend http://www.speedtest.net/
    ** 48Mb down, 67Mb up
  • Who is your Internet Service Provider (ISP)?
    ** Verizon

If you are having trouble with long loading time or choppy video playback, we need to know:

  • Important: Are you using the Native JW Player, Embedded Hulu Player or mobile browser player
  • Affected Show Title(s) - is it happening to a particular show, certain shows or everything that you have tried to watch? Please give us at least 1 example, so we can test it.
  • Affected Episode(s) - is it happening to a particular episode, certain episodes or all episodes? Please give us at least 1 example, so we can test it.
  • Affected Language Version - if the show is Dual Language, is it the dubbed, dubbed or both versions that are affected?
  • Affected Video Format - is it the SD, HD or both versions that are affected?
  • Is your Flash Player/Plugin up to date?

#2111

[quote=“Slowhand, post:2109, topic:1784, full:true”]
Getting the “Server Not Found” message again. Reported to Admin.[/quote]
Now working for me. Reported the Verizon problem.


#2112

[quote=“Slowhand, post:2100, topic:1784”]
I’m wondering if Amazon is diverting all their resources to shopping instead of streaming…[/quote]

It must be something along the lines of that. We are getting this spotty service for the simple fact of too many people using the Amazon servers right now. I’m so looking forward to Christmas. Oh joy to the world! :stuck_out_tongue::smirk:

Count ye’ blessing so far I suppose. TAN is loading great at least now. And, please ignore I said that, Murphy!


#2113

Hi Guys,
We are monitoring the performance of all of our systems and reviewing all reports of issues. If you experience any issues with site loading or video playback, please be sure to give us any and all details that are requested in the Online Player Technical Issue Report.

At this time of year ('tis the season!), we are tracking a couple of independent issues. Knowing who your ISP is, your connection type and speeds not only helps us troubleshoot individual issues, but also helps us spot correlations and trends that indicate potential issues on the horizon.

Right now the main issues we are tracking are users occasionally getting “Server Not Found” errors, slow page loading and choppy playback.

The “Server Not Found” is indicative of a DNS problem where the users’ ISP DNS servers were having an issue resolving the IP addresses for some of our content servers. We have not had any actual server outages. So far, the reports we have received show that this issue has resolved itself. We’re continuing to monitor for any reoccurrence, so please let us know if you get such an error.

Thanks everyone!!!


#2114

Getting the “Server Not Found” error right now. Reported.


#2115

[quote=“Slowhand, post:2114, topic:1784, full:true”]
Getting the “Server Not Found” error right now. Reported.[/quote]
Working.


#2116

Sometimes you get the impression IT is deciding when to go from off to on. :laughing: Clap on, clap off.


#2117

I’ve been curious about this for awhile now.

Already Watched

Does this function on the series pages actually work?
In all the years I’ve been using this iteration of ANO, not once has it ever shown for me that I’ve already watched something.

-edit-
And now that I think about it, this should probably be removed from the series pages as well, since it’s a defunct option.

Registered


#2118

There was a time a long time ago I think I remember it working but it was only a blip on the radar and really hasn’t worked for years now. I would like to see these features given an overhaul/new look in case I watch anime on TAN. I hate to see features like this go to waste.

Agreed on Registered needing to go as it is a dead option. Strange though I would’ve imagined Registered being used way more often than green for Guests (the latter having a much limited number of titles) but I guess when Hulu came storming in, there was no need for it.


#2119

Same situation here, with essentially the same details (slightly different amazon URL: rtmpt://ec2-54-211-61-103.compute-1.amazonaws.com:80/vods3?t=ab324d94f3ad8496268f9a861740512d8335826d:1418177874).

Was watching Infinite Stratos Season 1 ep 4, went to start ep 5, and I got server not found. After tooling around, I found that the message appears on all shows, all episodes, subbed, dubbed, HD, SD. I use Google’s DNS (8.8.8.8). This issue has been sporadic for me before, but this is the first time that I’ve seen it where I’m unable to watch anything at all.


#2120

Yea, I tried to pull it up too and got this: Server not found: rtmpt://ec2-54-211-61-103.compute-1.amazonaws.com:80/vods3?t=202ed6e9bf27e67b06426347e70c5267a40162db:1418179476. I’m gonna try some other shows and see if it does the same.


#2121

That was the dubbed version, by the way. Same for the Amnesia episode I just clicked, but that one played just fine.


#2122

Try it now, please.


#2123

Reported the “Server Not Found” problem again this morning - Admin is working on it.


#2124

[quote=“Slowhand, post:2123, topic:1784, full:true”]
Reported the “Server Not Found” problem again this morning - Admin is working on it.[/quote]
And it’s back up and working now.


#2125

http://www.theanimenetwork.com/Anime/SHIROBAKO/Watch

Should Episode 06 remain being scheduled for the 14th, when all other legal Ep. 06 streams have been removed until further notice?


#2126

[quote=“TheCoffeeGod, post:2125, topic:1784”]
Should Episode 06 remain being scheduled for the 14th, when all other legal Ep. 06 streams have been removed until further notice?[/quote]
I’ll find out.


#2127

[quote=“TheCoffeeGod, post:2125, topic:1784”]
Should Episode 06 remain being scheduled for the 14th, when all other legal Ep. 06 streams have been removed until further notice?[/quote]
They’ll have an announcement by Friday.


#2128

Just reported the “Server Not Found” problem again - Admin is working on it.