AN Forums

ANO Technical Support & Customer Service


#142

Sure, if it happens again I’ll let you know and I’ll be sure to take down my network settings in case something is up with my ISP.


#143

I recently resubscribed via Itunes, but the site is only listing my access level as registered, and is not letting me view any premium content. I can only view the premuim content through the app, not the site itself.


#144

I’m absolutely LOVING the part where EVERY dubbed video I try to watch on both my PC and Surface Pro 4, for the last 5+ weeks, doesn’t work. its been a waste to re-subscribe.

EVERY one, I get this message: Error loading media: File could not be played

Every browser; Chrome, Edge, IE, Firefox. Doesn’t matter.

So that means I only get to make use of my subscription on my iPhone and on my Roku. If I want to watch shows on my tablet or my PC, I have to go to low quality pirate sites, where I can actually get the videos to play.

Crazy thing is, on the old site, I didn’t have this problem on my Windows 10 PC. I didn’t have the Surface Pro 4 back then, but its the same OS.


#145

Hey fansabisu,

Thank you for emailing in the issue you are experiencing. To help us narrow down the cause of that issue, can you please send us the below information:

-What specific titles is this error occurring on?
-Are your browsers and plugins up to date?

A work around for the issue you are experiencing is to:

-Clear your browser history, cache, and cookies, and then close down and restart your browser.
-After clearing those things, try and play an episode, only this time when the episodes starts and gives you the error, pause the video and hit play again. Basically, hit play, then pause, then hit play again.

Please let us know if this work around works for you.

Thank you,
-Mo-


#146

Every title. Not a single one works.

All browsers/plugins are up do date as far as I can tell.

clearing the browsers did nothing for any of the browsers, but Firefox did manage to load a video… and then part way through it flashed and I got the error I’ve been getting on the other browsers.

It would be great if I could try the work around, but unfortunately the controls only flash briefly when the videos try to load, then all you get is the preview image with the warning triangle in the middle of it and the error message above.


#147

I should clarify that the forum recognises my Itunes subscription as does the Itunes app, but the main site doesn’t seem to. Is there something I need to do?


#148

Hello NoTrueBadgerfish,

That’s interesting! No worries, just PM me a screen shot your iTunes receipt and I will manually apply the receipt to your account.

Thank you,
-Mo-


#149

A couple days ago I sent you a PM showing my most recent iTunes purchase. Did that count? if not, I can send you another picture.


#150

Let me first say I like the new look with that done, I am having issues with play back while streaming I have no audio. My video play back only works when I use Firefox. My OS is windows 10 when I use IE or Edge browser, it tries to load the video then it stops and says unable to load video. If you need more info let me know everything worked just fine on my machine until I upgraded thank you MS! :frowning:


#151

Hello firemaster63,

Thank you for posting the issue you are experiencing with streaming video. Since there are many issues that can affect video streaming.
Something to try is to:
-Clear your browsing history, cache, and cookies. Then close and re-start your browser once again. Then try and watch the show once again.
-If you are still getting issue, repeat the clearing history, cache, and cookies once again, only this time also reset your router and modem. Try watching the videos once again to see if the issue is resolved.
-Be sure that all of your drivers and software is up to date and then try watching the videos again.
-Try uninstalling and re-installing FlashPlayer and then try watching the videos again.

A temporary work around if you are still getting the error message is to pause and start the video when it starts giving you the error message.

Let us know if this resolves your issue you are experiencing with the edge browser.

Thank you,
-Mo-


#152

The subscription’s working for me now. Thanks!


#153

Don’t know why you put up dubbed shows that aren’t available like HAMATORA THE ANIMATION. Please make it available or take it off until it is. False advertising isn’t appreciated. You have good media, you don’t have to make it look like you have more than you do. Or maybe you could put a banner that says available on .


#154

Hey DCESpeedy,

The dubbed version of Hamatora is scheduled to start on 3/20/2016. You can see on the schedule page here -> http://www.theanimenetwork.com/Watch-Anime/Schedule that shows when all of the scheduled shows are to start.
Here is a screen shot showing Hamatora on that page for reference:

We will keep your suggestion in mind for future site updates because that is what makes the website great, user suggestions. With that said, however, for the time being the schedule page is your friend :slightly_smiling:

Thank you,
-Mo-


Please resend info for payment change thought it was coming out of paypal bank change
#155

For some weird reason my que has disapeared, can’t say exaclty when but within the past month i would suspect; its not a major problem just odd


#156

Are you still a premium level?


#157

I can no longer sign in via the iTunes app. It used to work but no longer. I changed my password via the web page in case I just forgot it but it says “Unable to log user in. Username or password incorrect.” I think the app login is broken. Is it working for anyone else?


#158

Well, I paid my subscription, and my account was down grounded from premium to inactive.
I have paypal transaction ID, i even emailed the support team.
But won’t hold my breath on a fix, probably being shafted by another anime streaming service for living in Canada, again.


#159

Im still a premium member according to my according to my account and still have access to the premium dubs and what not just now my que has vanished and i can not add to my que


#160

Ah! Now I see. Kind of myopic on my part. Thx


#161

World god only knows, The, is not working, nor is Angel Beats.